# pre-processor

1개의 포스트
post-thumbnail

Sass(SCSS) Pre-processor(전처리기)

SCSS를 사용하기 위해선 Node.js가 필요하다.우리는 안정화 되어있는 LTS를 기준으로 하겠다.LTS가 설치가 되면 제대로 되었는지 node -v 를 통해 확인을 한다.또한 npm(node package manager)까지 설치 되었는지 확인한다. \- npm은

2022년 2월 16일
·
0개의 댓글
·