# master

53개의 포스트

git master branch에 작업한 것 push 하는 법

Fatal: 정방향이 불가능하므로, 중지합니다.👉 이런 에러가 뜨면서 push나 pull이 안됨pushpull또는

2023년 2월 28일
·
0개의 댓글
·
post-thumbnail

Notion API master series 24 - Analysis - Sync Block

It's not the end. Chan is back again. For this time, I serialize for the Sync Block function.

2023년 1월 3일
·
0개의 댓글
·
post-thumbnail

코드업2001 최소대금

문제 입력예시 출력예시 코드

2022년 12월 27일
·
0개의 댓글
·

코드업6095 바둑판에 흰돌놓기

문제 입력예시 출력예시 코드 주의사항

2022년 12월 27일
·
0개의 댓글
·
post-thumbnail

Notion API master series 23 - Analysis - List all users & Retrieve your token's bot user

We can inquire with API for the whole user. user_list = notion.users.list()

2022년 12월 21일
·
0개의 댓글
·
post-thumbnail

Notion API master series 22 - Analysis - Retrieve a database & Retrieve a user

We try to retrieve for getting database information. Use the search method for bringing database_id.

2022년 12월 6일
·
0개의 댓글
·
post-thumbnail

위에서 아래로 : 정렬

n : 입력받는 수n만큼 돌면서 data(list) 를 입력받는다입력받은 데이터를 정렬 sort()그 후, 뒤집는다 reverse()

2022년 12월 6일
·
0개의 댓글
·
post-thumbnail

Notion API master series 21 - Analysis - Update database

Let's update the database. We can change the 'title' of 'database' or 'properties' value with this method.

2022년 11월 29일
·
0개의 댓글
·
post-thumbnail

Notion API master series 20 - Analysis - Create a database

'parent' value is from 'parent' of 'page'. In other words, creating the 'parent' page is available. It is unavailable 'parent' database to create a da

2022년 11월 29일
·
0개의 댓글
·
post-thumbnail

Notion API master series 19 - Analysis - Query a database

The database is bunch of a page. We can bring the data through the query we want. First, get database_id via search and do retrieve.

2022년 11월 29일
·
0개의 댓글
·
post-thumbnail

Notion API master series 18 - Analysis - Delete a block

We could predict that we can call 'Delete a block' with knowing block_id. For deleting specific block_id, let's call blocks.children.list.

2022년 11월 8일
·
0개의 댓글
·
post-thumbnail

Notion API master series 17 - Analysis - Append block children

block doesn't support 'create' but available append. Python user is a familiar word about append. It is a method for adding value to a list.

2022년 10월 31일
·
0개의 댓글
·
post-thumbnail

Notion API master series 16 - Analysis - Update a block

Open the link and check the left menu order. The first order is not 'Add a block' or 'Create a block' and even show 'Update a block'.

2022년 10월 24일
·
0개의 댓글
·
post-thumbnail

Notion API master series 15 - Retrieve a block & Retrieve block children

Retrieve a block, Retrieve block children We learned about the page, so let's look into the block.

2022년 10월 24일
·
0개의 댓글
·
post-thumbnail

그리디 : 숫자 카드 게임

M : 행 / N : 열\--> map(int,input().split())으로data_min : 로직2번에서 작은 값data_list : 3번에서 리스트result_max : 4번서 가장 큰 값MxN 을 입력받는다1행에서 가장 작은 카드 찾기 (min)2번에서 찾은

2022년 10월 20일
·
0개의 댓글
·
post-thumbnail

그리디 : 큰 수의 법칙

N : 배열의 크기M : 숫자가 더해지는 횟수K : 젤 큰수가 더해질 수 있는 최대 수listN : 주어지는 배열first : 배열 중 가장 큰 수 second : 배열 중 두번째로 큰 수total : 더해지는 수NMK 입력받기N list 입력받기sort() 로 정렬

2022년 10월 13일
·
0개의 댓글
·
post-thumbnail

그리디 : 거스름돈

거스름돈 money동전 종류 listM동전의 개수 total동전 종류만큼 for문을 돌면서money / list_coin --> +total// 거스름돈을 동전으로 나눈 몫을 동전 개수로 +money - (list값 \* money/list_coin)// 맨 처음 거스

2022년 10월 13일
·
0개의 댓글
·
post-thumbnail

Notion API master series 14 - Analysis - Retrieve a page property Item

Already mentioned partly from Analysis -Retrieve a page, but there's one more point.

2022년 10월 11일
·
0개의 댓글
·
post-thumbnail

Notion API master series 13 - Analysis - Update page

We already tried to create a page, so the Update page is it to do easy. But I'm a kind guy, so explain carefully about the Update page.

2022년 10월 3일
·
0개의 댓글
·
post-thumbnail

Notion API master series 12 - Analysis - Create a page (Last)

We can add block arrays through children. By the way, what does block mean?

2022년 9월 26일
·
0개의 댓글
·