Ubuntu 22.04에서 libssl-dev 설치 안되는 문제

Ubuntu 22.04에서 pyenv를 설치하려고 아래 의존성 패키지를 설치했더니이런 오류가 발생했다.설치하려고 하는 libssl-dev 패키지가 libssl3 (= 3.0.2-0ubuntu1.1) 에 의존하고 있는데 현재 설치된 libssl3 버전이 다르기 때문에 에

2022년 6월 21일
·
0개의 댓글
·
post-thumbnail

Ubuntu 22.04에서 Nginx 최신 버전 설치하기

원래 우분투 머신에서 nginx를 설치할 때마다 공식 문서를 보면서 했는데 Ubuntu 22.04 버전에서 이를 그대로 따라하면 아래와 같이 경고 메시지가 나타났다.warning-message준비물을 설치한다.nginx 패키지를 검증할 수 있는 키를 임포트한다. 기존과

2022년 5월 25일
·
0개의 댓글
·